IS MY BLOG IMAGE HEADER DISPLAYING CORRECTLY?

Dear readers,

I was hoping to get some feedback. One of my blog readers has given me feedback to say that the image on the header of my blog is showing up blank and that there is a big space between the blog header and my posts.

BIMBOOMBAM_Revit_Tech_6

Please let me know if you are seeing the same thing. I have checked this by looking at my blog on PC Laptop, Apple iBook, iPad and my mobile phone and I simply cannot duplicate the issue. If you have any experience on WordPress or have seen this before please let me know how to fix this.

The blog header should look something like this:

BIMBOOMBAM_HeaderError

It would be much appreciated if you can give me feedback if you are not seeing the same thing.

So, who is the genius that can help me out?

Michelle

Advertisements

2 thoughts on “IS MY BLOG IMAGE HEADER DISPLAYING CORRECTLY?

    • Hi Thomas. This seems an issue for you and one other reader. I wonder if he too is using the same version of Chrome? Everyone else seems to see the header correctly. Thanks for your feedback. I will try see if this can be resolved somehow. Regards
      Michelle

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s